Pre-processing problems

Johan Olanders pejo20 at
Wed Mar 12 15:35:20 CET 2003

Hi everybody!
Since it's the first time I use this list I might introduce myself!
My name is Johan Olanders and I'm doing my master thesis project
regarding oestrogen modelling with GREAT-ER in the River Ouse catchment,
Sussex, at University of Sussex, UK.

Since this is a new catchment I have to implement it myself and right
now I have some troubles in the preprocessing procedure.

To the problem!
As I have understood it the right place to start the pre-processing is
to install Shapelib. I got no error messages executing the make command
for Shapelib.

Next I tried to install the gen2shp program. First I got loads of errors
when executing make. After changing a path to the place where my
shapfil.h were located in gen2shp.c (#include
I get this error message when executing the make command:
[johan at ouse gen2shp-0.3.1]$ make
cc  -o gen2shp -lshp gen2shp.c utils.o
/usr/bin/ld: cannot find -lshp
collect2: ld returned 1 exit status
make: *** [gen2shp] Error 1
[johan at ouse gen2shp-0.3.1]$

(I run RedHat 8.0 on my PC and I am a bit Linux aware but not an expert!)

Does anyone have any ideas? 

 / Johan

More information about the Great-er-list mailing list

This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)